Este plugin para el script Multipaste permite cambiarlo a solo lectura, pero con una lista blanca de usuarios que no se ven afectados.

Tiene un archivo config.php que puedes editar para definir mediante ID a los usuarios que tendrán permitido crear y editar pastes.

Para obtener dicho ID, puedes hacerlo buscando al usuario en la lista de usuarios, dándole clic en editar y en la URL verás una parte numérica justo antes de «/edit», esos números vendrían a ser el ID de dicho usuario.

El plugin requiere al menos la versión 3.2 del Multipaste para funcionar, tiene una licencia con duración de 1 año y no es necesario realizar ninguna acción para activarlo.

kj